Occupational Health: Issues with Electronic Prescriptions - Internal Error 500

Incident Report for Net Health StatusPage

Monitoring

E-Prescribing is now back online. We will continue monitoring.
Posted Sep 02, 2025 - 15:54 EDT

Investigating

We are currently investigating reports of receiving an Internal Error 500 when doing electronic prescriptions.
Posted Sep 02, 2025 - 13:10 EDT
This incident affects: Occupational Health/Employee Health.