Optima- Physician faxes not making it back to CliniSign
Incident Report for Net Health StatusPage
Resolved
We have successfully resolved this issue with our vendor.

Thank you,
Net Health team
Posted Oct 21, 2024 - 17:24 EDT
Monitoring
We have worked with our 3rd party vendor and confirmed faxes are being received back into the CliniSign system. The issue is resolved. We will continue to monitor the situation.

Thank you,
Net Health team
Posted Oct 18, 2024 - 16:09 EDT
Identified
We are aware that clients are experiencing an issue with Physician faxes not making it back to our CliniSign system. We have engaged our 3rd party fax vendor and are working as quickly as possible to resolve the issue. We sincerely apologize for the inconvenience and appreciate your patience.

Thank you,
Net Health team
Posted Oct 17, 2024 - 09:39 EDT
This incident affected: Optima.