Optima: Some clients experiencing latency in COM

Incident Report for Net Health StatusPage

Resolved

We have not received any additional reports of latency. This incident has been resolved. Thank you for your patience.
Posted Apr 29, 2026 - 15:48 EDT

Monitoring

We have identified the issue and a solution has been deployed. Users are already reporting successful logins and improved performance.

We will continue monitoring to ensure full stability.
Posted Apr 29, 2026 - 11:05 EDT

Update

We are continuing to investigate this issue.
Posted Apr 29, 2026 - 10:20 EDT

Investigating

Net Health is aware that some clients are experiencing latency in the Care Operating Management (COM) application, resulting in longer-than-usual page load times and delays when logging into the system.

We are working as quickly as possible to resolve this issue and appreciate your patience in the meantime.

Thank you,
Net Health Team
Posted Apr 29, 2026 - 09:57 EDT
This incident affected: Optima.