‘Service Unavailable 503’ errors not allowing some clients to save/print documents in COM.
Incident Report for Net Health StatusPage
Resolved
This incident has been resolved.
Posted May 06, 2024 - 07:50 EDT
Monitoring
A fix has been implemented and we are monitoring results.

Thank you,
Net Health Team
Posted May 04, 2024 - 15:35 EDT
Investigating
Net Health is aware that some clients are receiving the 'Service Unavailable: Http Error 503. The service is unavailable.' message when trying to print or save documents in the COM application. We are working quickly to resolve this issue and appreciate your patience.

Thank you,
The Net Health Team
Posted May 04, 2024 - 14:53 EDT
This incident affected: Therapy for SNF and Home Health (Optima).