Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 08, 2025 - 21:00 EST
Scheduled
We will be performing maintenance on the MDLink server that handles interfaces for both Net Health hosted clients and self-hosted clients that are not IronBridge or Legacy (self-hosted clients to have interfaces to client internal systems).
Once the maintenance has been completed, Net Health Hosted client's data will process automatically when the services are restarted. For all self-hosted clients, they will need to go into the Interface Monitor and resend any of the failed messages. If you do encounter any issues after the downtime, please reach out to our support team at eheoccmed-support@nethealth.com.
Thank you for your patience and understanding.
Posted Dec 05, 2025 - 15:25 EST
This scheduled maintenance affected: Occupational Health/Employee Health.