Microsoft Outage Impacting Net Health Systems
Incident Report for Net Health StatusPage
Resolved
All Net Health services including Casamba Skilled have been brought back online and are currently being monitored by our technical teams. Users may resume normal activities.

Please contact Support if you encounter any further issues: https://www.nethealth.com/contact/
Posted Jul 20, 2024 - 12:21 EDT
Identified
We continue to experience instability with the Casamba Skilled servers. The team is actively working to restore and stabilize them.
Posted Jul 20, 2024 - 09:07 EDT
Update
Casamba Skilled clients are operational. The SFTP process is not yet online. We will post here when this is brought back up. Please contact Support if you encounter any issues.
Posted Jul 19, 2024 - 22:49 EDT
Monitoring
All Net Health services have been brought back online and are currently being monitored by our technical teams. Users may resume normal activities.

Please contact Support if you encounter any further issues: https://www.nethealth.com/contact/

Thank you
The Net Health Team
Posted Jul 19, 2024 - 22:38 EDT
Update
The team has made great progress in bringing Casamba Skilled back online and will continue to work tonight until they do.
We do not yet have an ETA.

Integrations are online for all products and failed messages are reprocessing for ReDoc.

Thank you
The Net Health Team
Posted Jul 19, 2024 - 21:00 EDT
Update
Integrations are online but we have some HL7 message failures from earlier today that the team is working to reprocess, across many products. We will continue to monitor until fully resolved.
Posted Jul 19, 2024 - 19:49 EDT
Update
The reporting server for ReDoc and WoundExpert is online.
Posted Jul 19, 2024 - 19:01 EDT
Update
Optima is now fully online for all clients.

WoundExpert and ReDoc clients may have issues accessing reports. This is on the priority list for resolution.

Casamba Skilled is actively being worked. We do not have timing estimates currently.

Thank you
The Net Health Team
Posted Jul 19, 2024 - 18:41 EDT
Update
ReDoc is back online.

Therapy for Clinics (formally known as Casamba Clinics) is now online.

We will continue to provide regular updates here until everything is fully restored.
Should you need it, you can find your product's support contact info here: https://www.nethealth.com/contact/

Thank you
The Net Health Team
Posted Jul 19, 2024 - 18:26 EDT
Update
WoundExpert is back online.

Our technical teams continue to make material progress in a number of other areas.

Thank you
The Net Health Team
Posted Jul 19, 2024 - 17:44 EDT
Update
UPDATE:
Optima clients in our East data center are back online. Optima clients in the West data center should be online shortly.

Our technical teams continue to make material progress in a number of other areas.

Thank you
The Net Health Team.
Posted Jul 19, 2024 - 17:21 EDT
Update
UPDATE:
Occupational Health/Employee Health (formally known as Agility) has been brought back online. Clients are encouraged to log in and test their access. Please contact Support if you experience issues: 844-464-9348 option 3 or ehoccmed-support@nethealth.com.

Optima clients in our East data center are expected to be fully restored within the next 30 minutes and Optima clients in our West data center are expected to be fully restored in about an hour.

Our technical teams continue to make material progress in a number of other areas.

We will continue to provide regular updates here on our status page including estimated restoration times as soon as they are known.

Thank you
The Net Health Team
Posted Jul 19, 2024 - 17:04 EDT
Update
Our teams continue to work on both EAST and WEST data centers for Optima and Azure for all applications.

Although some clients may be able to log into the applications now, services have not been fully restored yet for those still marked as major or partial outage. Please proceed with caution (creating, documenting and saving data) until we communicate that all services are fully restored for that product.

Thank you
The Net Health Team
Posted Jul 19, 2024 - 15:36 EDT
Update
iHeal services have been restored and are fully functional.

The teams continue work to bring up the other applications. We do not have timing estimates currently.

Thank you
The Net Health Team
Posted Jul 19, 2024 - 14:57 EDT
Update
Our teams continue to work through issues for on-prem servers remotely, on site at multiple data centers as well as within Azure. There is no restoration ETA yet.
Due to some servers being back online, users may find that applications could be unstable (up and down). Please proceed with caution (creating, documenting and saving data) until we communicate that all services are fully restored for that product.

Thank you
The Net Health Team
Posted Jul 19, 2024 - 14:11 EDT
Update
For Optima clients, the launcher site is back up. This does not mean that all Optima clients are up. Only some Optima clients are able to log in right now, but may experience instability as we continue to bring the entire environment back online.

We expect to have full restoration time estimates soon and will provide them here on our status page.

Thank you
The Net Health Team
Posted Jul 19, 2024 - 13:47 EDT
Update
Our technical cloud team is working on an automated/semi-automated way to remedy affected systems in Microsoft Azure.

We expect to have restoration time estimates soon and will provide them here on our status page.

Thank you
The Net Health Team
Posted Jul 19, 2024 - 12:39 EDT
Update
Value-Based Care Solutions formerly PointRight and FOTO Analytics are now fully operational.

We will continue to provide regular updates here on our status page including estimated restoration times as soon as they are known.

Thank you
The Net Health Team
Posted Jul 19, 2024 - 11:23 EDT
Update
Our technical team has developed a plan to solve the issue within the data centers and in Azure. They have engaged additional resources so work can be done in parallel for faster resolution times.

We expect to have restoration time estimates soon and will provide them here on our status page.

Thank you
The Net Health Team
Posted Jul 19, 2024 - 11:11 EDT
Update
Our IT team has been taking the following actions:

• Technical resources have been arriving onsite at our data centers to get remote hands on machines to fix them
• Inventorying everything that is affected and completing the steps to batch/divvy up work for restoration
• Restoring operations for pivotal systems


We are committed to providing regular updates here on our status page including estimated restoration times as soon as they are known.

Thank you
The Net Health Team
Posted Jul 19, 2024 - 10:11 EDT
Update
Our IT teams are working to implement the necessary fixes to restore services.

Thank you
The Net Health Team
Posted Jul 19, 2024 - 09:01 EDT
Identified
All teams are actively working to restore access to our servers.

Our internal support team is also impacted by this Microsoft outage. There will be a slow response to calls or emails until the outage is resolved.

Thank you
The Net Health Team
Posted Jul 19, 2024 - 07:42 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 07:28 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 07:27 EDT
Investigating
Global Microsoft Outage
Microsoft is experiencing a global tech outage, which is impacting Net Health, servers, and our products. This is not considered a security incident.

Engineering and Security teams are working to bring our servers back online and restore user access.

Thank you
The Net Health Team
Posted Jul 19, 2024 - 07:17 EDT
This incident affected: WoundExpert, ReDoc, Occupational Health/Employee Health, FOTO Analytics, Optima, Value-Based Care Solutions, Casamba Skilled, and Therapy for Clinics.