Image Upload and Custom Scan Issue
Incident Report for Net Health StatusPage
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 08:47 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2025 - 17:30 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2025 - 14:00 EST
Investigating
Net Health is aware of an issue impacting image uploads and custom scans. Our team is actively investigating the root cause and working diligently to resolve it as quickly as possible.

We sincerely apologize for any inconvenience this may cause and appreciate your patience as we work to address the matter.
Updates will be provided as soon as we have more information or a resolution to share.

Thank you,
Net Health Team
Posted Jan 06, 2025 - 09:51 EST
This incident affected: WoundExpert and Tissue Analytics.