ReDoc Latency

Incident Report for Net Health StatusPage

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 09:23 EST

Monitoring

A fix has been implemented and we are seeing good results. We will continue to monitor.

Thank you
The Net Health Team
Posted Feb 10, 2025 - 12:38 EST

Update

We are aware that some ReDoc users are unable to access the system and are receiving an error that a says THIS SITE CAN'T BE REACHED.
Our IT teams are actively engaged.
Posted Feb 10, 2025 - 11:17 EST

Investigating

We are aware that ReDoc users are experiencing extreme slowness when navigating multiple areas of the application.

The team is triaging the issue and will get it resolved as soon as possible.

Thank you for your patience.
The Net Health Team
Posted Feb 10, 2025 - 09:30 EST
This incident affected: ReDoc.