Optima – SFax Service Maintenance (1/30/2026)

Incident Report for Net Health StatusPage

Resolved

This incident has been resolved.
Posted Feb 01, 2026 - 22:13 EST

Monitoring

Net Health has been notified by our third-party vendor, SFax, of a planned service-impacting change scheduled for Friday, January 30, 2026, from 11:00 PM to 1:00 AM EST. The maintenance is expected to last approximately 2 hours.

During this time:
Inbound faxes will be queued and not delivered until the service is restored
Users will be unable to send faxes via the SFax API or website
SFax accounts will not be available for viewing or modification

We apologize for any inconvenience this may cause during the service period and appreciate your understanding.

Regards,
The Net Health
Posted Jan 29, 2026 - 15:58 EST
This incident affected: Optima.