FOTO Issue with ReDoc

Incident Report for Net Health StatusPage

Resolved

This incident has been resolved.
Posted May 02, 2026 - 07:43 EDT

Update

Our SRE team will be deploying the fix this evening at 11:00 PM EST. During the deployment, the ReDoc application will be offline for approximately 15 minutes. Our team will continue to monitor the system following the deployment.

We appreciate your patience and will provide further updates as progress is made.
Posted May 01, 2026 - 18:17 EDT

Update

Our SRE and IT teams have identified the issue and are actively working to get the correction deployed.

We appreciate your patience and will provide further updates as progress is made.
Posted May 01, 2026 - 14:57 EDT

Update

Our SRE and IT teams have identified the issue and are actively working to get the correction deployed. We appreciate your patience and will provide further updates as progress is made.
Posted May 01, 2026 - 13:42 EDT

Update

Our SRE and IT teams have identified the issue and are actively working to get the correction deployed. We appreciate your patience and will provide further updates as progress is made.
Posted May 01, 2026 - 11:16 EDT

Investigating

We are aware that some clients are currently experiencing an issue when attempting to access the FOTO application within ReDoc. Our SRE and IT teams have been notified and are actively investigating the issue.

We appreciate your patience and will provide updates.
Posted May 01, 2026 - 08:58 EDT
This incident affected: ReDoc.