ReDoc and WoundExpert SQL Update Communication

Incident Report for Net Health StatusPage

Resolved

We appreciate your patience throughout this maintenance window. If you experience any lingering issues, please don't hesitate to reach out to our Support team and we'll be happy to assist.

Thank you,
-The Net Health Team
Posted Mar 18, 2026 - 08:22 EDT

Monitoring

**Update – Phase 1 Complete**



The database upgrade has completed successfully. WoundExpert and ReDoc are now available. Interfaces will resume processing shortly.

Work is underway to restore reporting functionality, which remains on track to be available by 6:00 PM EST on Sunday, March 15.



Thank you for your patience.


Sincerely,
-The Net Health Team
Posted Mar 14, 2026 - 12:27 EDT
This incident affected: WoundExpert and ReDoc.