Some users unable to access Therapy Tab in PCC due to Internal Server error.
Incident Report for Net Health StatusPage
Resolved
We will begin deploying this fix to clients starting Monday evening, May 6, through Thursday. You will receive communication regarding the update schedule for your Organization prior to the planned upgrade window.

Thank you,
The Net Health Team
Posted May 02, 2024 - 09:15 EDT
Update
This behavior has been identified as a product defect and is currently being tracked with OPAC-99083. We will continue to provide further information as it becomes available. We apologize for the inconvenience and appreciate your patience.

Thank you,
Net Health team
Posted Apr 30, 2024 - 18:20 EDT
Identified
We have identified an issue causing the '500 - Internal Server Error' and are working as quickly as possible to resolve it. We apologize for the inconvenience and appreciate your patience.

Thank you,
Net Health team
Posted Apr 30, 2024 - 10:16 EDT
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 15:49 EDT
Update
We are continuing to investigate this issue.
Posted Apr 24, 2024 - 12:19 EDT
Investigating
We are aware some users are experiencing a "500 - Internal Server Error" when attempting to access the Therapy Tab within PCC. We are working to resolve the issue as quickly as possible and thank you for your patience.

Thank you,
The Net Health Team
Posted Apr 23, 2024 - 16:17 EDT
This incident affected: Therapy for SNF and Home Health (Optima).