Batch Print Load Issue
Incident Report for Net Health StatusPage
Resolved
This Platform Engineering Team has determined that the issue is a BUG/Defect and it is currently being handled and worked by the Product and Engineering Team.
The associated Defect Number for this issue is CE-2463, again no issues with the Database Servers.

Thank you,
Net Health
Posted May 25, 2023 - 16:57 EDT
Investigating
We are aware of an issue with the Batch Print utility not loading all of the information for given parameters.
This matter is currently under investigation and will be resolved as quickly as possible.
Thank you for your patience.

Thank you,
Net Health Team
Posted May 25, 2023 - 13:20 EDT
This incident affected: Wound Care (WoundExpert).