Optima | PCC Therapy Tab — SAML Authentication Error

Incident Report for Net Health StatusPage

Monitoring

We have pinpointed the problem and a solution has been applied. Users have reported they are no longer receiving the SAML error when accessing the Therapy Tab within PCC.

We will continue to actively monitor the situation. If you are still experiencing the SAML error, please reach out to Optima-Support@NetHealth.com.

Thank you,
Net Health Team
Posted Apr 30, 2026 - 09:38 EDT

Investigating

Net Health is aware that some clients are experiencing an issue with the PCC Therapy Tab and Net Health integration. When selecting the Therapy Tab within PCC, affected users are receiving an SAML authentication error. Our team is actively investigating the issue and working toward a resolution.

We apologize for the inconvenience and appreciate your patience while we work to resolve this.

Thank you,
Net Health Team
Posted Apr 29, 2026 - 14:30 EDT
This incident affects: Optima.