Interface Outage for Self-Hosted Clients

Incident Report for Net Health StatusPage

Resolved

The issue has been resolved. Clients will need to go into the Agility Interface Monitor (or later renamed to the EHOM Interface Monitor) and resend any of the failed messages.
Posted Apr 24, 2026 - 13:17 EDT

Investigating

We are currently investigating an issue with self-hosted clients interfaces not communicating.
Posted Apr 24, 2026 - 09:09 EDT
This incident affected: Occupational Health/Employee Health.