Value-Based Care Solutions (Formerly PointRight) Accessibility Issue - Server Errors

Incident Report for Net Health StatusPage

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 10:57 EST

Identified

The team has identified the issue and is working on a solution. Thank you for your patience.
Posted Feb 10, 2025 - 09:00 EST

Investigating

We are aware that Value-Based Care Solutions (formerly PointRight) is currently inaccessible for many users and are actively investigating the issue. Our team is working with urgency to resolve this matter as quickly as possible.
We apologize for any inconvenience this may cause and appreciate your patience. Further updates will be provided here as they become available.
Thank you,
The Net Health Team
Posted Feb 10, 2025 - 08:04 EST
This incident affected: Value-Based Care Solutions.