Tissue Analytics - Latency

Incident Report for Net Health StatusPage

Monitoring

We have applied initial stabilization changes and continue to monitor system performance following reports of intermittent slowness impacting a small subset of users. Some users may still experience slower-than-expected processing while final tuning and validation are completed. Our teams are actively monitoring and will provide further updates as stability is fully confirmed.

Thank you,
The Net Health Team
Posted Jan 15, 2026 - 08:18 EST

Investigating

We are aware of an issue where users may be experiencing latency within the Tissue Analytics application. Our engineering team is actively investigating and working to identify the root cause and implement a resolution as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience. Updates will be shared as more information becomes available.

Thank you,
The Net Health Team
Posted Jan 13, 2026 - 14:32 EST
This incident affects: Tissue Analytics.