Error: CliniSign Is Not Reachable at This Time

Incident Report for Net Health StatusPage

Monitoring

We've pinpointed the problem and are presently applying a solution. Users have reported successful logins, and we're actively monitoring the situation.

Thank you,
Net Health Team
Posted Aug 27, 2026 - 16:06 EDT

Investigating

Net Health is aware that therapists and physicians are currently experiencing an issue accessing the CliniSign application and the Physician Signature Console. As a result, clinicians are unable to select physicians on documents or access the CliniSign Manager.

Our team is actively investigating and working to resolve this as quickly as possible. We appreciate your patience and will provide updates as they become available.

Thank you,
The Net Health Team
Posted Aug 27, 2026 - 15:03 EDT
This incident affects: Optima.