Optima: Some users unable to login into COM

Incident Report for Net Health StatusPage

Monitoring

A fix has been implemented and our team is actively monitoring the results.

We appreciate your patience and understanding.

Thank you,
Net Health Team
Posted May 12, 2026 - 12:11 EDT

Identified

Our team has identified the root cause and updates are currently being applied. We are beginning to receive confirmation of successful logins.

We will continue to monitor and provide a further update once full resolution is confirmed. We appreciate your patience.

Thank you,
Net Health Team
Posted May 12, 2026 - 10:28 EDT

Update

UPDATE:

We have confirmed that this issue is also impacting the Contract Therapy Billing (CTB) module. Some users are currently unable to log in due to the same error.

Our team continues to actively investigate and work toward resolution as quickly as possible. We will provide further updates as they become available. We apologize for the inconvenience and appreciate your patience.

Thank you,
Net Health Team
Posted May 12, 2026 - 09:57 EDT

Investigating

Net Health is aware that some clients are experiencing errors when attempting to log in to and navigate within the Care Operations Management (COM) application.

Users are reporting the following error:
"A network-related or instance-specific error occurred while establishing a connection to SQL Server."

Our team is actively working to resolve this as quickly as possible. We apologize for the inconvenience and appreciate your patience.

Thank you,
Net Health Team
Posted May 12, 2026 - 08:59 EDT
This incident affects: Optima.