WoundExpert & Therapy (ReDoc) – Units Volume Report Unavailable

Incident Report for Net Health StatusPage

Update

We are continuing to investigate this issue.
Posted Apr 17, 2026 - 12:44 EDT

Update

We are continuing to investigate this issue.
Posted Apr 17, 2026 - 12:43 EDT

Investigating

We are currently aware of an issue affecting all WoundExpert clients where the Units Volume report is returning an error and is unable to run. Our technical team is actively investigating the matter and working diligently toward a resolution.

We understand how important this functionality is to your workflow and sincerely apologize for any disruption this may be causing. We will continue to provide timely updates as more information becomes available.

Thank you for your continued patience and understanding.

Thank you,
The Net Health Team
Posted Apr 17, 2026 - 12:00 EDT
This incident affects: WoundExpert and ReDoc.