Our Engineering team has completed the investigation and implemented fixes to address the recent Integration issue. Monitoring confirms that interfaces are now processing as expected, and no further issues have been reported.
We appreciate your patience while we worked to resolve this. If you experience any additional problems, please reach out to our Support team for assistance.
Thank you, The Net Health Team
Posted Oct 02, 2025 - 20:21 EDT
Monitoring
All ADT interfaces are back online and processing queued messages. You may see brief delays while backlogs clear. Thank you for your patience.
Thank you, The Net Health Team
Posted Oct 01, 2025 - 11:28 EDT
Investigating
Net Health is investigating an ADT interface interruption affecting a subset of clients. You may experience delays or failures in ADT message processing.
We apologize for the inconvenience and appreciate your patience.