Wound Expert | Report Generation Error - All Reports

Incident Report for Net Health StatusPage

Resolved

After restarting the reporting service, we have received multiple confirmations that this issue has been resolved. Clients should now be able to run reports in Wound Expert without error.

If you continue to experience issues, please contact Net Health Support.

Thank you for your patience,
Net Health Team
Posted Mar 02, 2026 - 17:06 EST

Update

We are continuing to investigate this issue.
Posted Mar 02, 2026 - 16:04 EST

Update

We are continuing to investigate this issue.
Posted Mar 02, 2026 - 16:02 EST

Investigating

Net Health is aware that clients are currently experiencing errors when attempting to run reports in Wound Expert. Clients may encounter a "Whoops!" error when accessing any report. This issue is impacting multiple clients.

Our Engineering team has been notified and is actively investigating the cause. We will provide an update as soon as additional information is available.

We apologize for the inconvenience and appreciate your patience.

Thank you,
Net Health Team
Posted Mar 02, 2026 - 15:37 EST
This incident affected: WoundExpert and ReDoc.