Latency in Net Health Therapy and Net Health Woundcare
Incident Report for Net Health StatusPage
Resolved
We have not received any additional reports of latency. This issue is resolved.

Thank you,
Net Health team
Posted Jun 07, 2023 - 18:39 EDT
Update
The issue reported this morning surrounding Latency within the Net Health Therapy and Net Health Woundcare Applications has been resolved.

The Net Health Team
Posted Jun 06, 2023 - 17:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 10:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2023 - 09:33 EDT
Investigating
Net Health is aware that clients are experiencing latency within the Net Health Therapy and Net Health Wound Care applications.
We are working as quickly as possible to resolve the issue. We appreciate your patience.

Thank you,
Net Health team
Posted Jun 06, 2023 - 08:29 EDT
This incident affected: Wound Care (WoundExpert) and Therapy for Hospital & Private Practice (Redoc xFit).