Outbound Fax Delivery Disruption

Incident Report for Net Health StatusPage

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 16:30 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 30, 2026 - 11:05 EDT

Identified

We are currently aware of an issue affecting some users where outbound faxes are failing to send. Our technical team has identified the cause and is actively working with our infrastructure team toward a resolution.

We understand how important this functionality is to your workflow and sincerely apologize for any disruption this may be causing.

We will continue to provide updates as more information becomes available.

Thank you,
-The Net Health Team
Posted Mar 30, 2026 - 10:56 EDT
This incident affected: WoundExpert and ReDoc.