Some clients experiencing slowness when downloading patients in Point of Care (POC)
Incident Report for Net Health StatusPage
Resolved
We have resolved the issue causing slowness in Point of Care (POC) for some clients.

Thank you for your patience,
Net Health team
Posted Jun 02, 2023 - 14:21 EDT
Update
We are continuing to investigate the issue causing slowness when attempting to download patients in Point of Care (POC). We appreciate your continued patience.

Thank you,
Net Health team
Posted Jun 02, 2023 - 08:48 EDT
Update
We are continuing to investigate the issue causing slowness when attempting to download patients in Point of Care (POC).

Thank you for your continued patience,
Net Health team
Posted Jun 01, 2023 - 13:31 EDT
Investigating
We are aware some clients are experiencing slowness when attempting to download patients in the Point of Care (POC) application. We have alerted IT and are working as quickly as possible to resolve the issue. We apologize for the inconvenience and appreciate your patience.

Thank you,
Net Health team
Posted May 31, 2023 - 12:28 EDT
This incident affected: Therapy for SNF and Home Health (Optima).