New Patient Registrations and Physician Orders intermittently failing to cross to ReDoc

Incident Report for Net Health StatusPage

Resolved

This issue is resolved.

Thank you,
Net Health team
Posted Mar 13, 2025 - 09:27 EDT

Monitoring

We have successfully resolved the issue. We have also processed all outstanding Physicians Orders and Patient Registrations.

We will continue to monitor the situation.

Thank you,
Net Health Team
Posted Mar 10, 2025 - 16:56 EDT

Investigating

Net Health is aware that new Patient Registrations and Physician Orders are intermittently not crossing into ReDoc.

Our teams are actively engaged and urgently working on identifying and addressing the issue.

We apologize for the inconvenience and thank you for your patience.

Thank you,
Net Health Team
Posted Mar 10, 2025 - 10:10 EDT
This incident affected: ReDoc.