Occ Health - SFTP server currently down for hosted clients

Incident Report for Net Health StatusPage

Resolved

This should be resolved. If any clients are still experiencing any issues, please contact our support team at ehoccmed-support@nethealth.com.
Posted Sep 02, 2025 - 13:08 EDT

Monitoring

Our IT team has restored SFTP functionality. Clients may need to resend files if that isn't already an automated process. Once sent the application can then process the files.

If you continue to have any issues, please contact support.
Posted Aug 27, 2025 - 10:45 EDT

Investigating

We are currently experiencing an outage with our SFTP server. Our IT team is actively working to bring the service back online.

Once the server is restored, any files that were waiting to be sent will automatically resume and be processed as normal in the application.

We will provide updates as more information becomes available.

Thank you for your patience.
Posted Aug 27, 2025 - 09:01 EDT
This incident affected: Occupational Health/Employee Health.