Change Healthcare - Security Update
Incident Report for Net Health StatusPage
Resolved
Net Health has implemented and communicated all relevant steps to submit claims. Please continue to monitor in-app messaging and Communities to stay updated on functionality and changes to remittance and eligibility.

If you have any further questions or concerns, please contact Support at https://www.nethealth.com/contact/
Posted May 08, 2024 - 09:59 EDT
Update
As part of our commitment to transparency and vigilance, we are actively staying in contact with our partner and closely monitoring their security portal for any ongoing updates. We will continue to keep this Status Page updated as the Change Healthcare cyber attack and subsequent recovery evolves.

If you have any concerns regarding the security of your data or believe it may have been impacted, we encourage you to visit changecybersupport.com for more information and guidance.
Posted Apr 30, 2024 - 10:43 EDT
Update
Our partner Change Healthcare's product restoration timelines remain on schedule. The progress of this restoration effort is accessible through their dedicated security portal: https://www.unitedhealthgroup.com/ns/changehealthcare.html#productupdates

Furthermore, in light of preliminary findings from their ongoing investigation into the cyberattack, resources are available for individuals who may have concerns regarding potential impact on their personal data: https://www.unitedhealthgroup.com/newsroom/2024/2024-04-22-uhg-updates-on-change-healthcare-cyberattack.html
Posted Apr 26, 2024 - 11:30 EDT
Update
Net Health is aware of the news regarding Change Healthcare's personal data disclosure and ransomware payments. We are closely monitoring all events and encourage all clients to review the latest release from Change Healthcare, linked below. This document includes support information for those who may be impacted by the cyber attack:
https://www.unitedhealthgroup.com/newsroom/2024/2024-04-22-uhg-updates-on-change-healthcare-cyberattack.html

A call center has been established by Change Healthcare and resources may be leveraged by visiting: https://www.unitedhealthgroup.com/ns/health-data-breach.html
Posted Apr 23, 2024 - 12:49 EDT
Update
Please continue to refer to our partner's information portal for real-time updates: https://www.unitedhealthgroup.com/ns/changehealthcare.html

For general inquiries, Change Healthcare has made a form available: https://app.smartsheet.com/b/form/f4e4c1ea63444541aab197d54729407a

Rest assured, we are committed to providing timely updates on our status page throughout the remediation process.

Thank you for your understanding and patience.
Posted Apr 19, 2024 - 11:20 EDT
Update
Net Health is aware of the recent news reports regarding ransomware and our partner, Change Healthcare. While it appears a new threat actor has emerged, it is our understanding that a second cyber-attack has not happened at our partner. The recent news circulating indicates that an additional threat actor is requesting payment, though that does not mean an additional security incident has occurred.

At this point in time, we have no reason to suspect that Change Healthcare will deviate from their current restoration timelines, outlined here: https://www.unitedhealthgroup.com/ns/changehealthcare.html#productupdates

We understand the concern this may have raised and want to assure you that our team is taking this matter very seriously. Rest assured, we are continuously evaluating the security and compliance implications of the February 21st cyber-attack.

Additionally, we are maintaining close contact with our partner. We encourage all Net Health clients to regularly review the updates from Change Healthcare directly, at their recovery portal: https://www.unitedhealthgroup.com/changehealthcarecyberresponse

Should you have any further questions or concerns, please don't hesitate to reach out to the Net Health Support Team.
Posted Apr 15, 2024 - 16:14 EDT
Update
For funding assistance or the latest product-specific updates from our partner, Change Healthcare, please refer to their documentation portal: https://www.unitedhealthgroup.com/ns/changehealthcare.html

We're pleased to share that following a thorough security assessment, Change Healthcare has provided assurance on the safety of restoring the Revenue Performance Advisor (RPA) platform to production. Net Health Security continues to stay in close contact with Change Healthcare to proactively minimize any potential cyber risks.

For guidance on RPA or product restoration, please reach out to the Net Health Client Support Team
Posted Apr 10, 2024 - 11:26 EDT
Update
We're actively monitoring the cyber incident with our partner, Change Healthcare. Updates will be posted here as new information arises. Revenue Performance Advisor (RPA) is targeting a partial return-to-service on April 5, 2024. Restoration of RPA will occur in phases based on a prioritized list of functionality.

Webinars are available on the Change Healthcare Cyber Response homepage: https://www.unitedhealthgroup.com/changehealthcarecyberresponse

For funding support, reach out to Change Healthcare at 1-877-702-3253.
Posted Apr 04, 2024 - 12:12 EDT
Update
We want to assure our clients that we are closely monitoring the ongoing cyber incident in collaboration with our trusted partner, Change Healthcare. We will continue to provide regular updates on this status page as new information becomes available.

Additionally, our partner is hosting upcoming webinars on restoration efforts, which you can register for here: https://www.unitedhealthgroup.com/changehealthcarecyberresponse. These webinars will offer valuable insights into the remediation process and security impact. Products will go through a phased reconnection process, including launch, testing and scaled reconnection.

For funding support, we encourage you to contact Change Healthcare directly at 1-877-702-3253
Posted Apr 02, 2024 - 12:11 EDT
Update
We want to assure you that we remain vigilant in monitoring the situation related to our partner Change Healthcare. For real-time updates, we encourage you to visit the Change Healthcare Cyber Response Portal, where you'll find relevant resources, trainings, and recorded webinars.

https://www.unitedhealthgroup.com/changehealthcarecyberresponse

Should you have any questions or concerns, please don't hesitate to reach out to our Net Health Support team.

Thank you,
Net Health team
Posted Mar 27, 2024 - 16:46 EDT
Update
Update from Change Healthcare: “We expect to begin testing and reestablish connectivity to our claims network and software on March 18, restoring service through that week. We fully acknowledge not all edits and functionality will be in place and some additional rework might be necessary, but we view this temporary solution as the best means of getting claims moving for both payers and providers who remain unable to receive or submit claims”
Posted Mar 13, 2024 - 09:46 EDT
Update
Our vigilant monitoring of the incident at our partner Change Healthcare remains ongoing. We're committed to providing timely updates on any emerging workarounds. In parallel, the U.S. Department of Health and Human Services has released a comprehensive letter outlining suggestions and workaround options for covered entities and business associates. For detailed insights, please refer to: https://www.hhs.gov/about/news/2024/03/10/letter-to-health-care-leaders-on-cyberattack-on-change-healthcare.html
Posted Mar 11, 2024 - 16:09 EDT
Update
Optum has announced the launch of a new information portal. For the latest statuses on remediations and workarounds, we encourage you to visit: https://www.unitedhealthgroup.com/changehealthcarecyberresponse
Posted Mar 04, 2024 - 13:16 EST
Update
We understand the recent cyber-attack on Change Healthcare has raised concerns and caused widespread impact for our clients. As your trusted partner, we want to assure you that we are actively monitoring the situation and maintaining an open line of communication with Change Healthcare to ensure we have the most up-to-date information and ensure we are aware of all possible remediation options.

Change Healthcare took immediate action to protect their partners and patients by disconnecting their systems from Net Health systems to prevent further impact. These integrations will remain off until Change Healthcare finalizes their security investigation.

Change Healthcare is working on multiple approaches to restore the impacted environments. While we do not have a definitive timeline for the finalization of these approaches, we are committed to keeping you informed.

We encourage our clients to continue monitoring the Change Healthcare Status Page for the latest updates: https://status.changehealthcare.com/incidents/hqpjz25fn3n7

Additionally, we would like to draw your attention to the recent Threat Bulletin published by the Health-ISAC (Information Sharing and Analysis Center), which provides detailed information about the cyber-attack and the associated threat vector. We recommend that all our clients review this documentation to stay informed and vigilant against potential risks: https://h-isac.org/change-healthcare-optum-network-connectivity-and-additional-recommendations/

Workarounds:
Change Healthcare has suggested the following workarounds for clients. Please use these at your discretion:

• All pharmacy management systems can process “off-line” claims
• Many large retail pharmacies can route their claims through the Relay Health network, in addition to offline processing.
• For claims submission 1) utilize applicable payer portals or 2) deploy alternative clearinghouses
• Multiple Net Health products also support Waystar. Please reach out to the Net Health Support Team for more information on the option to deploy alternative clearinghouses
• Change Healthcare expects to provide more workarounds on Friday, March 1st. We will promptly communicate any updates as soon as they become available

Should you have any questions or concerns in the meantime, please do not hesitate to reach out to us. We will continue to post updates on the Net Health Status Page.
Posted Mar 01, 2024 - 09:08 EST
Update
We understand the recent cyber-attack on Change Healthcare has raised concerns and caused widespread impact for our clients. As your trusted partner, we want to assure you that we are actively monitoring the situation and maintaining an open line of communication with Change Healthcare to ensure we have the most up-to-date information and ensure we are aware of all possible remediation options.

Change Healthcare took immediate action to protect their partners and patients by disconnecting their systems from Net Health systems to prevent further impact. These integrations will remain off until Change Healthcare finalizes their security investigation.

Change Healthcare is working on multiple approaches to restore the impacted environments. While we do not have a definitive timeline for the finalization of these approaches, we are committed to keeping you informed.

We encourage our clients to continue monitoring the Change Healthcare Status Page for the latest updates: https://status.changehealthcare.com/incidents/hqpjz25fn3n7

Additionally, we would like to draw your attention to the recent Threat Bulletin published by the Health-ISAC (Information Sharing and Analysis Center), which provides detailed information about the cyber-attack and the associated threat vector. We recommend that all our clients review this documentation to stay informed and vigilant against potential risks: https://h-isac.org/change-healthcare-optum-network-connectivity-and-additional-recommendations/

Workarounds:
Change Healthcare has suggested the following workarounds for clients. Please use these at your discretion:

• All pharmacy management systems can process “off-line” claims
• Many large retail pharmacies can route their claims through the Relay Health network, in addition to offline processing.
• For claims submission 1) utilize applicable payer portals or 2) deploy alternative clearinghouses
• Multiple Net Health products also support Waystar. Please reach out to the Net Health Support Team for more information on the option to deploy alternative clearinghouses
• Change Healthcare expects to provide more workarounds on Friday, March 1st. We will promptly communicate any updates as soon as they become available

Should you have any questions or concerns in the meantime, please do not hesitate to reach out to us. We will continue to post updates on the Net Health Status Page.
Posted Feb 29, 2024 - 15:14 EST
Update
Change Healthcare is experiencing a network interruption related to a cyber security issue and their experts are working to address the matter. Once they became aware of the outside threat, in the interest of protecting partners and patients, they took immediate action to disconnect systems to prevent further impact.

Change Healthcare will provide updates as more information becomes available. Get updates directly from Change Healthcare by subscribing to http://status.changehealthcare.com.


While Change Healthcare is down, Eligibility will need to be checked through the insurance companies directly.
Posted Feb 27, 2024 - 08:25 EST
Monitoring
Change Healthcare is experiencing a network interruption related to a cyber security issue and their experts are working to address the matter. Once they became aware of the outside threat, in the interest of protecting partners and patients, they took immediate action to disconnect systems to prevent further impact.

Change Healthcare will provide updates as more information becomes available. Get updates directly from Change Healthcare by subscribing to http://status.changehealthcare.com.


While Change Healthcare is down, Eligibility will need to be checked through the insurance companies directly.
Posted Feb 24, 2024 - 07:52 EST
This incident affected: Wound Care (WoundExpert), Therapy for Hospital & Private Practice (Redoc xFit), and Therapy for Clinics.