WoundExpert & ReDoc | Outbound Faxes Stuck in "Processing" Status

Incident Report for Net Health StatusPage

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 11:33 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2026 - 16:55 EDT

Investigating

Net Health is aware of an issue in WoundExpert and ReDoc where outbound faxes are getting stuck in "Processing" status and are not being delivered to recipients. This issue affects both individual and batch fax sending methods, may also impact supporting documentation sent to vendors on connection orders, and appears to be related to our fax provider. Our team is actively digging into the root cause.

In the meantime, we recommend holding off on sending faxes until the issue is resolved. Please note that once resolved, faxes currently stuck in Processing will not self-correct and must be resent manually.

We apologize for any inconvenience and will provide an update as soon as more information is available.

Thank you for your patience.

-The Net Health Team
Posted Jun 02, 2026 - 15:30 EDT
This incident affected: WoundExpert and ReDoc.