HL7 Integrated Clients Unable to Connect to FOTO
Incident Report for Net Health StatusPage
Resolved
We've pinpointed the problem and are presently applying a solution. Users have reported successful logins, and we're actively monitoring the situation.
Posted Sep 13, 2024 - 13:12 EDT
Update
We are continuing to work diligently to resolve this issue as quickly as possible. Thank you for your patience and understanding. We will provide another update shortly.
Posted Sep 13, 2024 - 12:02 EDT
Investigating
We are currently experiencing issues with HL7 integrated clients being unable to connect to the FOTO application. Some clients may encounter a “Could not establish connection” error when trying to access the application, and there are also interruptions in incoming and outgoing messages on the interface. Our team is working diligently to resolve these issues as quickly as possible. We apologize for any inconvenience this may caused.

Thank you for your understanding,
Net Health Team
Posted Sep 13, 2024 - 11:13 EDT
This incident affected: FOTO Analytics.