Optima: COM outage experienced by some users

Incident Report for Net Health StatusPage

Monitoring

Microsoft has implemented updates on their end to address the issue. We are now receiving reports of successful logins, and users are no longer experiencing the previously reported errors. We will continue to monitor the situation closely. If you are still experiencing any issues, please submit a support ticket. Thank you for your patience.
Posted Jul 11, 2026 - 09:47 EDT

Identified

Net Health has identified an issue with Microsoft creating an outage in the COM application for some users. We are actively engaged with Microsoft to solution. At this time if you are experiencing any issues, please submit a support ticket. Thank you.
Posted Jul 11, 2026 - 08:24 EDT
This incident affects: Optima.