We previously identified and resolved an issue that was preventing outbound messages from WoundExpert from reaching PointClickCare (PCC), due to a certificate compatibility change. This has since been addressed, and the system has been functioning as expected.
We’re pleased to share that the backlog of queued documents has now been fully processed. We continue to monitor the system to ensure stability, but at this point, all services are operating normally.
Thank you again for your patience and support.
Posted Jul 18, 2025 - 15:19 EDT
Identified
Update on PCC Integration Issue
We have identified and resolved the issue that was preventing outbound messages from WoundExpert from reaching PointClickCare (PCC). The issue was related to a change in certificate compatibility, which has now been addressed. Message delivery has resumed, and the system is functioning as expected.
Please note that while the integration is now working correctly, it may take approximately 8–10 hours for all backlogged documents to be fully processed and delivered. We are continuing to monitor performance closely to ensure stability throughout this process.
Thank you for your patience and understanding.
Posted Jul 18, 2025 - 14:47 EDT
Investigating
Net Health is aware of an issue affecting outbound messages from WoundExpert that are not successfully reaching PointClickCare (PCC). This issue impacts all clients with an active PCC integration. We have identified the root cause and are currently working on a resolution to restore normal message delivery as quickly as possible.
We appreciate your patience and will provide updates as they become available.