We’ve identified the issue and applied a solution. Users are already reporting improved performance, and we’re actively monitoring to ensure continued stability.
Posted Aug 22, 2025 - 09:05 EDT
Update
We are continuing to work diligently to resolve this issue as quickly as possible. Thank you for your patience and understanding. We will provide another update shortly.
Posted Aug 20, 2025 - 16:06 EDT
Investigating
Net Health is aware that some clients are experiencing recurring latency while navigating through COM. Our team is actively investigating the issue and will continue to provide updates as we work toward a resolution.
We appreciate your patience and understanding as we work to resolve this as quickly as possible.
Posted Aug 18, 2025 - 16:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2025 - 09:19 EDT
Identified
Net Health is aware that some clients continue to experience latency issues while navigating the COM application. In some instances, a “503 Error Message” has also been reported.
Our team has identified the root cause and will be implementing a solution during our scheduled maintenance window on Saturday, 8/14.
We will be actively monitoring the results. If you continue to experience latency issues after 8:00 AM on Saturday, please notify our support team by emailing SNFTherapy-Support@NetHealth.com with “Latency” in the subject line.
We appreciate your patience and understanding as we work to resolve this issue.
Thank you, The Net Health Team
Posted Aug 14, 2025 - 18:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2025 - 17:59 EDT
Investigating
Net Health is aware that some clients are currently experiencing issues while navigating through the COM application including 503 errors populating.
Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We will continue to provide updates as more information becomes available. If you are impacted, please submit a case to SNFTherapy-Support@NetHealth.com with "Latency" noted in the subject line.
We appreciate your patience and understanding as we work to address this matter.