Some clients are experiencing latency in Point of Care (POC) Application
Incident Report for Net Health StatusPage
Resolved
Net Health Support has not received any additional reports of the issue. This incident is resolved.

Thank you,
Net Health team
Posted Aug 08, 2024 - 08:30 EDT
Update
We are continuing to investigate this issue and appreciate your patience during this process. Thank you.
Posted Aug 05, 2024 - 10:48 EDT
Update
We are continuing to work diligently to resolve this issue as quickly as possible. Thank you for your patience and understanding. We will provide another update shortly.
Posted Jul 27, 2024 - 07:46 EDT
Investigating
NetHealth is aware that some clients are experiencing latency within the Point of Care (POC) application, resulting in longer-than-usual page load times.

We are working as quickly as possible to resolve this issue and appreciate your patience in the meantime.

Thank you,
NetHealth Team
Posted Jul 26, 2024 - 17:01 EDT
This incident affected: Optima.