EHOM hosted unable to launch application
Incident Report for Net Health StatusPage
Resolved
A fix has been implemented. Our IT team found the issue to be that one of our domain controllers was having difficulties speaking with our FAS server, but was then not failing over to the other domain controller. This has been resolved and further steps are being taken to resolve the underlying reason.
Posted Jun 06, 2023 - 11:34 EDT
Identified
Our IT team is getting closer to identifying the cause to get a resolution. We are starting to see some users logging in, but do not have an all clear as of yet.
Posted Jun 06, 2023 - 10:44 EDT
Investigating
Our IT team is still investigating the issue causing users to be unable to launch the application. We appreciate your patience.
Posted Jun 06, 2023 - 09:30 EDT
Update
We've received some new reports of users not able to access the application. We are investigating the issue.
Posted Jun 06, 2023 - 08:20 EDT
Monitoring
Hosted servers were down between 6AM and 8AM ET. Access has been restored and we are investigating the cause.
Posted Jun 06, 2023 - 08:18 EDT
This incident affected: Employee Health & Occupational Medicine (Agility).