Physician faxes not making it back to CliniSign
Incident Report for Net Health StatusPage
Resolved
We have successfully resolved this issue with our 3rd party vendor and confirmed that faxes are flowing back into our system as expected.

Thank you,
Net Health team
Posted Oct 10, 2024 - 09:46 EDT
Update
We are making progress with our 3rd party fax vendor but are still working to ensure the issue is fully resolved. We apologize for the continued inconvenience and greatly appreciate your patience.

Thank you,
Net Health team
Posted Oct 07, 2024 - 09:33 EDT
Update
We are working with our partner vendor to resolve the issue. We appreciate your continued patience.

Thank you,
Net Health team
Posted Oct 04, 2024 - 10:00 EDT
Identified
We are aware that clients are experiencing an issue with Physician faxes not making it back to our CliniSign system. We are working as quickly as possible to resolve the issue and apologize for the inconvenience. We appreciate your continued patience.

Thank you,
Net Health team
Posted Oct 03, 2024 - 13:15 EDT
This incident affected: Optima.