Application connectivity failures

Incident Report for Net Health StatusPage

Resolved

AT&T and Microsoft systems have returned to normal, and our internal monitoring confirms services are fully restored.

Thank you for your patience while we worked through this.

— The Net Health Team
Posted Oct 10, 2025 - 10:12 EDT

Investigating

We’re aware that some clients are experiencing access issues, and we’re seeing the same internally. Early indicators suggest broader AT&T and Microsoft service disruptions may be contributing; we’re actively investigating and will share updates as we learn more.

Thank you for your patience,
The Net Health Team
Posted Oct 09, 2025 - 15:17 EDT
This incident affected: WoundExpert and ReDoc.