ADT Interface Messages Not Processing for Some Clients

Incident Report for Net Health StatusPage

Resolved

Net Health has not received any further reports regarding this issue. The incident is considered resolved.
Posted Jun 12, 2025 - 14:36 EDT

Identified

We've identified the root cause and are actively implementing a solution. We're now seeing messages import successfully and are closely monitoring the progress.
Posted Jun 11, 2025 - 15:37 EDT

Investigating

We are currently aware of an issue where ADT Interface messages are not processing for some Optima clients. Our team is actively investigating and working diligently to resolve the issue as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience and understanding.

Thank you,
The Net Health Team
Posted Jun 11, 2025 - 14:22 EDT
This incident affected: Optima.