Optima - Diagnosis Exclusions preventing Closeout completion
Incident Report for Net Health StatusPage
Update
We have identified the fix and it will be resolved in the upcoming release of Optima version 24.11 later this month.

Thank you,
Net Health team
Posted Oct 04, 2024 - 11:33 EDT
Identified
We are aware there is an issue with Diagnosis Exclusions on the Hotlist and the Closeout Wizard. While we are working on the solution, we recommend setting the "Type 1 Excluded Diagnosis Codes" and/or "Type 2 Excluded Diagnosis Codes" in the Closeout Wizard from 'Error' to 'Warning' to prevent any delays in your monthly Closeout.

Thank you,
Net Health team
Posted Oct 01, 2024 - 09:23 EDT
This incident affects: Optima.