Error: "The requested service could not be activated" in COM and POC

Incident Report for Net Health StatusPage

Resolved

Net Health Support has not received any additional reports of the issue occurring in the past 4 days and consider it resolved.

Thank you,
Net Health team
Posted Sep 25, 2023 - 14:19 EDT

Investigating

Net Health is aware that clients are receiving the following error message "The requested service, 'https://org.therapy.nethealth.com/ROX/WorkplaceService.svc' could not be activated. See the server's diagnostic trace logs for more information." within the application.
Net Health's IT team is actively engaged working on identifying and addressing the issue.

We apologize for the inconvenience and thank you for your patience.
Thank you,
Net Health Team
Posted Sep 21, 2023 - 14:25 EDT
This incident affected: Optima.