Access Issue: Latency Within the Application Launcher

Incident Report for Net Health StatusPage

Resolved

The system has returned to normal operation, and you should no longer experience latency within the application.

This incident has been resolved.

If you continue to experience any latency please email us at - optima-support@nethealth.com.

Thank you,
The Net Health Team
Posted Aug 07, 2025 - 11:56 EDT

Identified

We've pinpointed the problem and are presently applying a solution. Users have reported successful logins, and we're actively monitoring the situation.
Posted Aug 07, 2025 - 09:30 EDT

Investigating

Net Health is aware that some clients are currently experiencing issues accessing the COM application from the launcher page, including delays in the login window populating.

Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We will continue to provide updates as more information becomes available. If you are impacted, please submit a case to SNFTherapy-Support@NetHealth.com with "Latency" noted in the subject line.

We appreciate your patience and understanding as we work to address this matter.

Thank you,
The Net Health Team
Posted Aug 07, 2025 - 09:00 EDT
This incident affected: Optima.