CliniSign / Physician Signature Console – Errors & Latency

Incident Report for Net Health StatusPage

Resolved

Net Health Support has not received any additional reports of the issue. This incident is resolved.

Thank you,
Net Health team
Posted Jun 05, 2026 - 09:59 EDT

Monitoring

We've pinpointed the problem and are presently applying a solution. Users have reported successful logins and we're actively monitoring the situation.
Posted Jun 04, 2026 - 16:36 EDT

Update

Net Health continues to investigate an issue affecting the CliniSign application. Some clinicians are currently unable to select physicians on documents or access the CliniSign Application.

Our team is still actively triaging and working as quickly as possible toward resolution. We will provide another update shortly. We appreciate your continued patience.

Thank you,
Net Health Team
Posted Jun 04, 2026 - 14:55 EDT

Investigating

Net Health is aware that some users are experiencing errors and latency within the Physician Signature Console in COM and the CliniSign application.

Users are reporting extended load times, "CliniSign is not reachable," and timeout errors.

Our IT team has been alerted and is actively working to resolve the issue as quickly as possible. We sincerely apologize for the inconvenience and appreciate your patience while we work through this.

Thank you,
Net Health Team
Posted Jun 04, 2026 - 13:50 EDT
This incident affected: Optima.