Procedure Note Re-Save Error

Incident Report for Net Health StatusPage

Resolved

The issue that was causing some users to receive a "Whoops" or ViewState error when attempting to re-save signed procedure notes (including CTP and Debridement notes) has been resolved.

Users can now re-save procedure notes as expected.
If you continue to experience any issues, please contact Support so we can assist.

Thank you for your patience and understanding.

Thank you,
The Net Health Team
Posted Nov 10, 2025 - 15:33 EST

Investigating

We are currently investigating a "Whoops" error that may appear when attempting to re-save certain procedure notes. Our engineering team is actively working to identify the cause and restore full functionality as quickly as possible.

Thank you for your patience and understanding while we work through this.

Thank you,
The Net Health Team
Posted Nov 10, 2025 - 11:02 EST
This incident affected: WoundExpert.