Vendor Portal Accessibility Issue - Server Errors
Incident Report for Net Health StatusPage
Resolved
The issue impacting the Vendor Portal has been resolved by our engineering team. The portal is now fully accessible, and all services are functioning as expected.

We apologize for any inconvenience caused and appreciate your patience while we worked to address the issue. If you are still experiencing any issues, please reach out to support for assistance.

Thank you,
The Net Health Team
Posted Jan 13, 2025 - 17:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2025 - 13:57 EST
Investigating
We are aware that the Vendor Portal is currently inaccessible and are actively investigating the issue. Our team is working with urgency to resolve this matter as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience. Further updates will be provided here as they become available.

Thank you,
The Net Health Team
Posted Jan 13, 2025 - 09:58 EST
This incident affected: WoundExpert.