Latency Issues with Patient Record Access in COM for Optima
Incident Report for Net Health StatusPage
Resolved
This behavior has been identified as a product defect and is currently being tracked under OPAC-100711. Please refer to the upcoming release notes for details on when the fix will be available.

Thank you,
Net Health Team
Posted Jul 27, 2024 - 07:45 EDT
Update
We are actively working to resolve this issue as quickly as possible. Thank you for your patience and understanding. We will provide another update shortly.
Posted Jul 24, 2024 - 07:54 EDT
Update
We are continuing to work diligently to resolve this issue as quickly as possible. Thank you for your patience and understanding. We will provide another update shortly.

Thank you,
Net Health team
Posted Jul 23, 2024 - 07:55 EDT
Investigating
Net Health has received reports that some users are experiencing latency when accessing Patient Records within Care Operations Management (COM) for the Optima product. The page load times are longer than usual.

Our team is currently investigating this issue to identify and implement a solution promptly. We apologize for any inconvenience this may cause and sincerely appreciate your patience as we work to resolve it.

Thank you,
Net Health Team
Posted Jul 22, 2024 - 17:05 EDT
This incident affected: Optima.