Some clients receiving message "Unable to launch due to a recent deployment failure" when attempting to run Optima
Incident Report for Net Health StatusPage
Resolved
We have resolved all deployment failures and restored availability for the affected clients.

Thank you,
Net Health team
Posted Oct 18, 2024 - 15:53 EDT
Update
We are continuing to work to resolve the issue for clients experiencing the launch message. Thank you for your continued patience.

Thank you,
Net Health team
Posted Oct 18, 2024 - 09:19 EDT
Identified
We are aware some clients are receiving the message "Unable to launch due to a recent deployment failure" when attempting to open Care Operations Manager/Optima this morning. We are working rapidly to resolve the issue. We sincerely apologize for the interruption and appreciate your patience.

Thank you,
Net Health team
Posted Oct 18, 2024 - 08:21 EDT
This incident affected: Optima.