Clients not receiving Auto Follow-up Emails

Incident Report for Net Health StatusPage

Resolved

This incident has been resolved.
Posted Sep 14, 2023 - 12:15 EDT

Monitoring

We have implemented a fix and are currently monitoring for any additional reports of the issue.

Thank you,
Net Health Team
Posted Sep 12, 2023 - 12:57 EDT

Update

Net Health is still investigating the issue with Auto Email Patient Status failed notifications within the FOTO application.

We will continue to provide updates as we work to resolve the issue as soon as possible.

The Net Health Team
Posted Sep 05, 2023 - 16:46 EDT

Identified

Net Health is aware of an issue where clients are not receiving the Auto Email Patient Status notifications within the FOTO application. We are currently investigating and working to resolve the issue.

We apologize for the inconvenience and thank you for your patience,

The Net Health Team
Posted Aug 31, 2023 - 12:45 EDT
This incident affected: FOTO Analytics.